Citrix Virtual Apps and Desktops

已修复问题

  • OpenSearch 断路器导致大型部署中出现 HTTP 429 错误 (XASUP-8128)

在大量 DDC、StoreFront 服务器和 VDA 同时发送 AOT 日志的大规模部署中,OpenSearch 会因父断路器跳闸而间歇性地拒绝 HTTP 429 请求。此问题现已解决。

  • 在 Studio 中启用 AOT 日志服务器后 Director 无法访问日志 (XASUP-7776)

当 AOT 日志服务器使用 HTTP 配置时,LOCAL_DOWN_ONLY 标志默认启用。这会阻止 Director 显示日志,并可能导致访问错误。此问题已在 Log Server 2603 及更高版本中修复。在 HTTPS 模式下配置时,LOCAL_DOWN_ONLY 标志会自动禁用,从而允许 Director 无需额外配置即可显示日志。
但是,在 HTTP 模式下运行时,出于安全原因,LOCAL_DOWN_ONLY 标志仍保持启用状态,用户必须手动更新才能允许日志访问。

  • 升级 Log Server 时出现端口冲突错误 (XASUP-7658)

在 Log Server 升级期间,安装程序错误地报告配置的端口已被占用,原因是系统缓存冲突,导致首次尝试升级失败。此问题现已解决,升级无需重试即可成功完成。

  • 在 Citrix Studio 中更新设置时,Log Server 身份验证密钥被清除 (STUD-40505)

在 Citrix Studio 中更新 Log Server 地址和端口最初是有效的,但如果您重新访问设置并在未重新输入身份验证密钥的情况下修改 Log Server 详细信息,则保存后身份验证密钥占位符会变为空,即使操作看起来成功。这会导致 Director 和 Monitor 中出现缺失或无效的配置。作为一种解决方法,每当修改 Log Server 设置时,请务必重新输入并验证身份验证密钥。此问题已在 2603 和 Web Studio 73 版本中解决。

已修复问题

在本文中