Citrix Virtual Apps and Desktops

Problemas corrigidos

Os seguintes problemas foram corrigidos desde o Citrix Virtual Apps and Desktops 7 2507 LTSR (versão inicial):

Citrix Director

  • O uso da CPU do VDA de destino pode aumentar significativamente quando você permanece na página Director Session Performance Tap. [CVADHELP-29162]
  • Ao limpar as tabelas SessionMetricsV2 e EndpointMetricsV2 em um ambiente local, a tarefa falha devido a permissões ALTER insuficientes. [CVADHELP-29318]
  • Durante o teste de logon de sessão em um VDI do Windows 11 executando o Citrix 2507 LTSR, as métricas de carregamento do pacote Appx falharam ao serem preenchidas devido a um erro de conversão de evento. [CVADHELP-29332]
  • Você pode enfrentar problemas com as métricas de carregamento do pacote Appx durante o teste de logon de sessão em um VDI do Windows 11 executando o Citrix 2507 LTSR, devido a um erro de conversão de evento. [CVADHELP-29332]

Política Citrix

  • A política de grupo do Citrix pode falhar ao ser aplicada a máquinas VDA do Windows 365 (W365). [CVADHELP-27655]

Citrix Studio

  • Ao adicionar um Delivery Group (DG) ao servidor de log na versão 2511.0.10.23, a seleção do DG é redefinida após a navegação entre os nós, exigindo que os administradores o selecionem novamente manualmente. [CVADHELP-29696]
  • Você pode encontrar um erro “Requested value ‘MaxCapacityVerticalLoadBalancing’ was not found”. O filtro para “MaxCapacityVerticalLoadBalancing” não funciona quando as versões do DDC são anteriores a R125. [CVADHELP-29445]
  • Ao criar um catálogo do Azure no Citrix Studio e selecionar “Azure ephemeral OS disk” como tipo de armazenamento, a lista de tamanhos de máquina exibe incorretamente “Nenhum resultado.” [CVADHELP-29564]
  • Ao tentar fazer login no WebStudio, você pode ver um erro causado por tokens inválidos quando os nomes de domínio contêm caracteres especiais. [CVADHELP-28119]
  • Os scripts de atualização para aplicativos empacotados podem não preencher automaticamente todos os detalhes necessários, exigindo entrada manual para garantir configurações completas.[APPV-834]

Delivery Controller

  • Ao adicionar um host no MMC Studio com uma porta SDK personalizada, você pode encontrar um erro devido à configuração de porta não padrão. [CVADHELP-29385]
  • Ao atualizar um site das versões 2203 CU6 ou 2402 CU2 para 2507 CU1, a atualização pode falhar com um erro de autorização porque o Serviço de Administração Delegada não está registrado. [CVADHELP-29816]
  • Após a atualização para a versão 2507, o Serviço de Configuração pode atingir o tempo limite ao se conectar ao Serviço de Telemetria, impedindo o acesso ao Director e a outros consoles de gerenciamento de site. [CVADHELP-29849]
  • Ao criar ou atualizar um catálogo para máquinas unidas ao AD no Web Studio, você pode ver um erro se o domínio do pool de identidades for diferente do domínio de administração. [CVADHELP-29374]
  • Ao publicar aplicativos em vários grupos de entrega simultaneamente, uma exceção SQL pode ocorrer, impedindo que o aplicativo seja publicado. [CVADHELP-33069]
  • Ao atualizar para a versão 2507, o Serviço de Configuração pode atingir o tempo limite ao se conectar ao Serviço de Telemetria, impedindo o acesso ao Director e a outros consoles de gerenciamento de site. [CVADHELP-29849]

Serviço de Criação de Máquina

  • O Citrix Host Service pode falhar ao iniciar automaticamente após uma reinicialização caso o DDC não consiga contatar o Active Directory (AD) naquele momento (por exemplo, tanto o DDC quanto o AD são reinicializados), exigindo intervenção manual para iniciar o serviço. [CVADHELP-29495]
  • Ao alterar os núcleos da CPU usando o comando Set-ProvScheme ou o Web Studio em um ambiente Nutanix Acropolis, as alterações não são aplicadas às novas máquinas. [CVADHELP-28714]
  • Ao atualizar o DDC de 2402 CU1 para 2507, o instalador pode falhar devido ao tempo limite do plugin Azure Arc. [CVADHELP-29787]

Servidor de Impressão Universal

Impressão

  • A impressão de arquivos grandes para PDF pode falhar. [CVADHELP-28116]

VDA para SO de sessão única

Sessão/Conexão

  • Ao usar o protocolo EDT com conexões diretas HDX, as sessões ICA podem desconectar e reconectar devido a um erro de incompatibilidade de cifra. A mudança para TCP resolve temporariamente o problema. [CVADHELP-29336]
  • Ao desligar e ligar um monitor durante uma sessão, o nome do dispositivo de reprodução pode mudar para “Citrix HDX Audio”, causando problemas de identificação. [CVADHELP-28903]
  • A comunicação com o VDA pode falhar ao usar o cliente Nexthink. [HDX-93834]
  • Você pode notar atraso com VDAs hospedados na nuvem ao usar o redirecionamento SANE. [HDX-92652]

Exceções do Sistema

  • Durante a desinstalação do Virtual Delivery Agent (VDA) no Citrix Virtual Apps and Desktops (CVAD) 2507 LTSR, o uberAgent é sempre removido, mesmo que o sinalizador HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\uberAgent\InstalledBy não esteja definido como CVAD. [CVADHELP-29182]
  • Ao publicar aplicativos App-V, você não pode movê-los posteriormente devido a limitações técnicas no mecanismo subjacente. [CVADHELP-29136]
  • Você pode experimentar BSOD com erro em icausbb.sys ao reiniciar VDAs provisionados por PVS. [CVADHELP-27597]
  • Ao usar uma configuração de monitor duplo e compartilhar uma janela de navegador pop-out, o público pode ver o navegador pai em segundo plano. [CVADHELP-27809]
  • O redirecionamento de tempo do cliente não está funcionando em sessões únicas do VDA do Windows 11. [CVADHELP-28742]
  • O FIDO2 agora funciona para edgewebview2 por padrão. [CVADHELP-29040]
  • Quando o VDA usa IPV6, o IP de loopback é visto no Studio para o campo “Conectado através” em vez do snip do NetScaler. [CVADHELP-29084]
  • Você pode experimentar falhas aleatórias de BSOD com PAGE_FAULT_IN_NONPAGED_AREA SYSTEM_SERVICE_EXCEPTION. [CVADHELP-29044]

VDA para SO multi-sessão

Sessão/Conexão

  • Quando você usa o protocolo EDT com conexões HDX Direct, as sessões ICA podem desconectar e reconectar devido a um erro de incompatibilidade de cifra. A mudança para TCP resolve temporariamente o problema. [CVADHELP-29336]
  • Ao desconectar e reconectar-se à sua sessão Citrix em um VDA multissessão do Windows 11, o fuso horário pode ser redefinido, independentemente das suas configurações de fuso horário. [CVADHELP-28781]
  • Ao reconectar-se a um aplicativo publicado RDS Double Hop 2016/2022 a partir do Dell-Wyse Thin OS 9.x, um atraso de 20 segundos é observado com o cliente Citrix Linux 23.7. [CVADHELP-28831]
  • A comunicação com o VDA pode falhar ao usar o cliente Nexthink. [HDX-93834]
  • Você pode notar atraso com VDAs hospedados na nuvem ao usar o redirecionamento SANE. [HDX-92652]

Exceções do Sistema

  • Durante a desinstalação do Virtual Delivery Agent (VDA) no Citrix Virtual Apps and Desktops (CVAD) 2507 LTSR, o uberAgent é sempre removido, mesmo que o sinalizador HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\uberAgent\InstalledBy não esteja definido como CVAD. [CVADHELP-29182]
  • Ao publicar aplicativos App-V, você não pode movê-los posteriormente devido a limitações técnicas no mecanismo subjacente. [CVADHELP-29136]
  • Você pode experimentar BSOD com erro em icausbb.sys ao reiniciar VDAs provisionados por PVS. [CVADHELP-27597]
  • O VDA pode parar de responder devido à falha do processo Winlogon causada por TWI3.dll. [CVADHELP-27630]
  • Ao usar uma configuração de monitor duplo e compartilhar uma janela de navegador pop-out, o público pode ver o navegador pai em segundo plano. [CVADHELP-27809]
  • O driver TdIca.sys pode causar falhas BSOD intermitentemente no Windows Server 2019 [CVADHELP-27893]
  • O FIDO2 agora funciona para edgewebview2 por padrão. [CVADHELP-29040]
  • Você pode experimentar falhas BSOD aleatórias com PAGE_FAULT_IN_NONPAGED_AREA SYSTEM_SERVICE_EXCEPTION. [CVADHELP-29044]
  • Com o 2507 LTSR, a área de transferência em desktops multiusuário pode parar de funcionar depois de um tempo. [CVADHELP-29644]
  • Com o 2507 LTSR, você pode notar atraso no início da sessão quando a telemetria de rede está ativada. [CVADHELP-30352]

Linux VDA

Documentação do Linux VDA 2507 CU1 fornece informações específicas sobre as atualizações desta versão.

Gerenciamento de Perfis

Documentação do Gerenciamento de Perfis 2507 CU1 fornece informações específicas sobre as atualizações desta versão.

Gravação de Sessão

Documentação da Gravação de Sessão 2507 CU1 fornece informações específicas sobre as atualizações desta versão.

StoreFront

Documentação do StoreFront 2507 CU1 fornece informações específicas sobre as atualizações desta versão.

Problemas corrigidos