Windowsイベントの確認
Profile Managementによってログに記録されたWindowsイベントは、トラブルシューティングのための診断情報も提供します。Windowsイベントは、%SystemRoot%\System32\winevt\Logs\フォルダー内のApplication.evtxファイルに保存されます。
Windowsイベントビューアーを使用してイベントを表示するには、次の手順に従います。
-
Windowsマシンでイベントビューアーを起動します。
-
左ペインで、Windowsログ > アプリケーションノードを選択します。
イベントが右ペインに表示されます。
イベントのリスト
Profile Managementによってログに記録されるイベントは、すべてが連続して番号付けされているわけではなく、このバージョンのProfile Managementではすべてが使用されるわけではありません。ただし、以前のバージョンからアップグレードした場合はログに記録される可能性があります。
| イベントID | 説明 | 原因 | アクション |
|---|---|---|---|
| 5 | ユーザーログオン時にCitrix Profile Managementが選択したユーザーストアと、ネットワーク遅延を示します。 | Citrix Profile Managementは、ユーザーログオン時にユーザーストアを選択しました。 | なし。このメッセージは情報提供のみを目的としています。 |
| 6 | Citrix Profile Managementサービスが開始されました。 | Citrix Profile Managementサービスが開始されました。これは、自動開始、手動開始、または再起動の結果である可能性があります。 | 開始または再起動が計画されていなかった場合は、イベントログでエラーを確認し、Profile Managementのトラブルシューティング手順を含む、示されている是正措置を講じてください。 |
| 7 | Citrix Profile Managementサービスが停止しました。 | Citrix Profile Managementサービスが停止しました。これは、手動停止の結果であるか、シャットダウン処理の一部である可能性があります。 | サービス停止が計画されていなかった場合は、イベントログでエラーを確認し、Profile Managementのトラブルシューティング手順を含む、示されている是正措置を講じてください。 |
| 8 | ユーザーのプロファイルは、Citrix Profile Managementの新しいバージョンによって変更されたため、このバージョンでは使用できません… | このマシンのCitrix Profile Managementサービスは、Profile Managementの新しいバージョンがユーザーストア内のユーザープロファイルを変更したことを検出しました。データ損失の可能性を防ぐため、以前のバージョンのProfile Managementは一時プロファイルの使用に戻ります。 | このコンピューター(およびユーザーストアを共有し、以前のバージョンのProfile Managementを使用している他のすべてのコンピューター)をアップグレードして、最新バージョンを使用してください。 |
| 9 | ログオンフックの検出で問題が発生しました… | Citrix Profile Managementサービスは、ログオン通知の設定中に問題が検出されました。Citrix Profile Managementサービスでは、インストールパスにスペースが含まれていないこと、またはサービスがインストールされているボリュームで8.3ファイル名サポートが有効になっていることが必要です。 | Citrix Profile Managementをスペースのないパスに再インストールするか、Profile Managementがインストールされているボリュームで8.3ファイル名サポートを有効にしてください。 |
| 10 | ユーザーストアへのユーザーパスは… | 指定された場所に有効なCitrixユーザープロファイルが見つかりました。 | なし。このメッセージは情報提供のみを目的としています。 |
| 11 | spsMain: CreateNamedPipeが失敗しました… | (このイベントは使用されなくなりました。) | なし。 |
| 12 | StartMonitoringProfile: ログオン中にWindows変更ジャーナル管理で問題が検出されました… | Citrix Profile Managementサービスは、プロファイルまたは拡張同期用に構成されたフォルダーを監視できませんでした。Windows変更ジャーナルイベント管理で問題が検出され、サービスが変更を監視できなくなりました。Citrix Profile Managementはこのフォルダーを処理しません。代わりにWindowsユーザープロファイルが使用されます。 | Profile Managementによって管理されるすべてのボリュームで、変更ジャーナル処理が構成され、動作していることを確認してください。コンピューターに十分なシステムリソースがあることを確認してください。イベントログでエラーを確認し、Profile Managementのトラブルシューティング手順を含め、示されている是正措置を講じてください。 |
| 13 | StopMonitoringProfile: ログオフ中にWindows変更ジャーナル管理で問題が検出されました… | Citrix Profile Managementサービスは、プロファイルまたは拡張同期用に構成されたフォルダーの監視を停止できませんでした。Windows変更ジャーナル管理で問題が検出され、サービスが変更を監視できませんでした。Citrix Profile Managementはこのフォルダーを処理しません。ファイルおよびレジストリの変更はユーザーに対して同期されません。 | Profile Managementによって管理されるすべてのボリュームで、変更ジャーナル処理が構成され、動作していることを確認してください。コンピューターに十分なシステムリソースがあることを確認してください。イベントログでエラーを確認し、Profile Managementのトラブルシューティング手順を含む、示された是正措置を講じてください。 |
| 14 | CJIncreaseSizeIfNecessary: 変更ジャーナルの作成/サイズ変更に失敗しました… | Citrix Profile Managementサービスは、プロファイルまたは拡張同期用に構成されたフォルダーの監視ができませんでした。ボリューム上のNTFS変更ジャーナルを作成またはサイズ変更しようとしたときに問題が検出され、サービスが変更を監視できませんでした。Citrix Profile Managementはこのフォルダーを処理しません。代わりにWindowsユーザープロファイルが使用されます。 | Profile Managementによって管理されるすべてのボリュームで、変更ジャーナル処理が構成され、動作していることを確認してください。コンピューターに十分なシステムリソースがあることを確認してください。イベントログでエラーを確認し、Profile Managementのトラブルシューティング手順を含む、示された是正措置を講じてください。 |
| 15 | CJInitializeForMonitoring: ジャーナルを照会できません… | Citrix Profile Managementサービスは、プロファイルまたは拡張同期用に構成されたフォルダーの監視ができませんでした。ボリューム上のNTFS変更ジャーナルを照会しているときに問題が検出され、サービスが変更を監視できませんでした。Citrix Profile Managementはこのフォルダーを処理しません。代わりにWindowsユーザープロファイルが使用されます。 | Profile Managementによって管理されるすべてのボリュームで、変更ジャーナル処理が構成され、動作していることを確認してください。コンピューターに十分なシステムリソースがあることを確認してください。イベントログでエラーを確認し、Profile Managementのトラブルシューティング手順を含む、示された是正措置を講じてください。 |
| 16 | CJInitializeForMonitoring: 初期MFTスキャンがエラーで終了しました。 | Citrix Profile Managementサービスは、プロファイルまたは拡張同期用に構成されたフォルダーの監視ができませんでした。ボリューム上のNTFS変更ジャーナルの初期スキャンを実行しているときに問題が検出され、サービスが変更を監視できませんでした。Citrix Profile Managementはこのフォルダーを処理しません。代わりにWindowsユーザープロファイルが使用されます。 | Profile Managementによって管理されるすべてのボリュームで、変更ジャーナル処理が構成され、動作していることを確認してください。コンピューターに十分なシステムリソースがあることを確認してください。イベントログでエラーを確認し、Profile Managementのトラブルシューティング手順を含む、示された是正措置を講じてください。 |
| 17 | CJInitializeForMonitoring: サービス開始以降のFS変更の処理に失敗しました。 | Citrix Profile Managementサービスは、プロファイルまたは拡張同期用に構成されたフォルダーを監視できませんでした。ボリューム上のNTFS変更ジャーナルの更新スキャンを実行中に問題が検出されました。このエラーは、サービスが変更を監視することを妨げません。Citrix Profile Managementはこのディレクトリを通常どおり処理します。 | このエラーはProfile Managementの動作を妨げるものではありませんが、念のためエラーを確認してください。Profile Managementによって管理されているすべてのボリュームで、変更ジャーナル処理が構成され、動作していることを確認してください。コンピューターに十分なシステムリソースがあることを確認してください。イベントログでエラーを確認し、Profile Managementのトラブルシューティング手順を含め、示されている是正措置を講じてください。 |
| 18 | CJProcessAvailableRecords: 内部エラー… | Citrix Profile Managementサービスが、プロファイルまたは拡張同期用に構成されたフォルダーを監視中に障害が発生しました。ボリューム上のNTFS変更ジャーナルの更新スキャンを実行中に問題が検出され、サービスが最近の変更を監視できなくなりました。Citrix Profile Managementはこのフォルダーの処理を完了しません。重要なデータは手動でバックアップしてください。 | Citrix Profile Managementサービスは、プロファイルまたは拡張同期用に構成されたフォルダーを監視できませんでした。Windows変更ジャーナルイベント管理で問題が検出され、サービスが変更を監視できなくなりました。Citrix Profile Managementはこのフォルダーを処理しません。代わりにWindowsユーザープロファイルが使用されます。 |
| 19 | USNChangeMonitor: 変更ジャーナルの初期化に失敗しました… | Citrix Profile Managementサービスが、プロファイルまたは拡張同期用に構成されたフォルダーを監視中に障害が発生しました。ボリューム上のNTFS変更ジャーナルの初期スキャンを準備中に問題が検出され、サービスが変更を監視できなくなりました。Citrix Profile Managementはこのディレクトリの処理を完了しません。重要なデータは手動でバックアップしてください。 | Citrix Profile Managementサービスは、プロファイルまたは拡張同期用に構成されたフォルダーを監視できませんでした。Windows変更ジャーナルイベント管理で問題が検出され、サービスが変更を監視できなくなりました。Citrix Profile Managementはこのフォルダーを処理しません。代わりにWindowsユーザープロファイルが使用されます。 |
| 20 | CADUser::Init: DNSドメインとADsPathの決定に失敗しました… | ログオンしているユーザーに関する情報をActive Directoryにクエリ中に問題が発生しました。Citrix Profile Managementはこのフォルダーを処理しません。代わりにWindowsユーザープロファイルが使用されます。 | コンピューターがドメインコントローラーへの機能するネットワークパスを持っていることを確認してください。コンピューターに十分なシステムリソースがあることを確認してください。イベントログでエラーを確認し、Profile Management のトラブルシューティング手順を含め、示されている是正措置を講じてください。 |
| 21 | DNS ドメインと ADsPath の決定に失敗しました… | この問題は、Microsoft TechNet の記事 263693 に記載されているように、メモリ割り当ての制限によって発生する可能性があります。 | この問題の解決策は、Citrix Knowledge Center の記事 CTX124953 に記載されています。 |
| 22 | ファイルアクセスが遅かった。ユーザーがユーザー ストアからファイルをフェッチしている間に遅延が発生しました。 | ユーザーがファイルにアクセスしようとしましたが、Profile Management はこの操作に遅延を検出しました。ユーザーは警告メッセージを受け取りました。このエラーは、アンチウイルスソフトウェアがユーザー ストア内のファイルへのアクセスを妨げていることが原因である可能性があります。 | エンタープライズアンチウイルス製品に関するトラブルシューティングと構成のアドバイスについては、Profile Management のドキュメントを参照してください。 |
| 23 | ファイルアクセスが拒否される可能性があります。ユーザーがユーザー ストアからファイルをフェッチしている間に長い遅延が発生しました。 | ユーザーがファイルにアクセスしようとしましたが、Profile Management はこの操作に非常に大きな遅延を検出したため、アクセスが拒否される可能性があります。ユーザーはエラーメッセージを受け取りました。このエラーは、アンチウイルスソフトウェアがユーザー ストア内のファイルへのアクセスを妨げていることが原因である可能性があります。 | エンタープライズアンチウイルス製品に関するトラブルシューティングと構成のアドバイスについては、Profile Management のドキュメントを参照してください。 |
| 24 | RevertToSelf がエラーコードで失敗し、Profile Management がシャットダウンされました。 | 一部のログオンおよびログオフ処理は、偽装を使用して実行されます。通常、偽装が完了するとRevertToSelf関数が呼び出されます。今回、この関数は呼び出されませんでした。そのため、セキュリティ上の理由から、Profile Managementソフトウェアはシャットダウンされました。ユーザーにはエラーメッセージが表示されました。 | セキュリティ侵害が疑われる場合は、組織の手順に従って対処し、その後Profile Managementを再起動してください。 |
| 25 | ユーザーのプロファイルはCitrix Profile Managementによって管理されていますが、ユーザーストアに到達できません… | このコンピューター上のCitrix Profile Management Serviceは、指定されたユーザーストアに到達できません。これは通常、ネットワークの問題、またはユーザーストアをホストしているサーバーが利用できないことが原因です。 | ユーザーストアをホストしているサーバーが利用可能であり、このコンピューターとサーバー間のネットワークが動作していることを確認してください。 |
| 26 | デフォルトのプロファイル場所が無効です。この場所にあるプロファイルは正しく監視できません… | このコンピューター上のプロファイルは、ドライブ文字(例: C:)にマウントされたディスク上にある必要があります。 | このコンピューター上のプロファイルをドライブ文字にマウントされたディスクに移動し、Profile Managementを再起動してください。 |
| 27 | ユーザーのプロファイルフォルダーがデフォルトのプロファイル場所に存在しません… | レジストリでは、このユーザーのプロファイルの場所とデフォルトプロファイルの場所が一致しません。これは、たとえば、Profile Management Serviceを実行しているマシン上の異なるボリューム間でプロファイルが移動された場合に発生する可能性があります。 | このユーザーのプロファイルがデフォルトのフォルダーの場所にあることを確認してください。必要に応じて適切なツールを使用して、ファイルシステム内のプロファイルデータがプロファイルのレジストリ設定と一致するようにしてください。 |
| 28 | ユーザーのレジストリハイブのセキュリティ権限をリセットしようとしたときにエラーが発生しました。 | このCitrixユーザープロファイルを作成するために使用されたデフォルトまたはテンプレートプロファイルのレジストリに、権限の問題がある可能性があります。 | 必要に応じて、SetAclなどのサードパーティユーティリティを使用して、Profile Managementユーザーストア内のユーザーのレジストリハイブのセキュリティ権限をリセットしてください。 |
| 29 | テンプレートプロファイルのパスが構成されていますが、プロファイルが見つかりませんでした… | 指定されたフォルダーにはNTUSER.DATファイルが含まれていないため、テンプレートプロファイル設定では使用できません。この問題は、NTUSER.DATファイルを含むフォルダーではなく、NTUSER.DATファイルのフルパスが構成されている場合に頻繁に発生します。テンプレートプロファイル設定は、Active Directory属性、システム環境変数、または%USERNAME%および%USERDOMAIN%変数の展開をサポートしていません。 |
テンプレートプロファイルを含むフォルダーへの有効なパスが構成されていることを確認してください。パスにNTUSER.DATが含まれていることを確認してください。このファイルが有効であり、すべてのファイルへの読み取りアクセスを許可するようにフォルダーのアクセス権が正しく設定されていることを確認してください。 |
| 33 | Citrix Profile Managementは、LOCATIONにあるローカルプロファイルからユーザーストアにプロファイルを作成しました | 指定された場所からユーザーストアにプロファイルが作成されました。 | なし。このメッセージは情報提供のみを目的としています。 |
| 34 | Citrix Profile Managementは、LOCATIONにあるローミングプロファイルからユーザーストアにプロファイルを作成しました | 指定された場所からユーザーストアにプロファイルが作成されました。 | なし。このメッセージは情報提供のみを目的としています。 |
| 35 | Citrix Profile Management は、LOCATION にあるテンプレート プロファイルからユーザー ストアにプロファイルを作成しました | 指定された場所から、ユーザー ストアにプロファイルが作成されました。 | なし。このメッセージは情報提供のみを目的としています。 |
| 36 | USER の既存のプロファイル フォルダーを、このユーザーの新しい Citrix 強制プロファイル用に準備できません。可能であれば、ユーザーには一時プロファイルが与えられます。 | Citrix 強制プロファイルは、ログオンごとにテンプレート プロファイルのコピーを使用します。既存のプロファイルはすべて削除され、指定されたテンプレートの場所から Citrix 強制プロファイルがコピーされます。このプロセスは失敗しました。 | 既存のプロファイル フォルダーを手動で削除してください。別のプロセスによってファイルがロックされ、削除が失敗する場合は、コンピューターを再起動する必要がある場合があります。テンプレート フォルダーが存在し、ユーザーがその内容を読み取る権限を持っていることを確認してください。 |
| 37 | ユーザーのユーザー ストア パスに到達できません。このユーザーのために一時プロファイルが作成され、このユーザー ストアのプロファイルには変更が保存されません。 | このコンピューター上の Citrix Profile Management Service は、指定されたユーザー ストアに到達できません。これは通常、ネットワークの問題、またはユーザー ストアをホストしているサーバーが利用できないためです。 | ユーザー ストアをホストしているサーバーが利用可能であり、このコンピューターとサーバー間のネットワークが動作していることを確認してください。 |
| 38 | ユーザーのプロファイルは Citrix Profile Management によって管理されていますが、ユーザー ストア パスが見つかりません。このユーザーのために一時プロファイルが作成され、このユーザー ストアのプロファイルには変更が保存されません。 | このコンピューター上の Citrix Profile Management Service は、指定されたユーザー ストア内のプロファイルを見つけることができません。これは、ネットワークの問題、またはユーザー ストアをホストしているサーバーが利用できないためである可能性があります。しかし、ユーザー ストア内のプロファイルが削除または移動されたためである可能性もあります。あるいは、ユーザー ストアへのパスが変更され、ユーザー ストア内の既存のプロファイルを正しく指していない可能性もあります。 | ユーザー ストアをホストしているサーバーが利用可能であることを確認してください。また、このコンピューターとサーバー間のネットワークが稼働しており、ユーザー ストアへのパスが既存のプロファイルを指していることを確認してください。ユーザー ストア内のプロファイルが削除されている場合は、ローカル マシンのプロファイルを削除してください。 |
| 42 | ユーザー <userdomain>\<username> のポリシー設定を更新しようとしているときにエラーが発生しました。ポリシー設定が正しく適用されていない可能性があります。エラー コード:<error code>
|
Citrix Profile Management は Citrix グループ ポリシー設定の更新に失敗しました。 | Citrix Group Policy Client-Side Extension がインストールされ、正しく動作していることを確認してください。 |
| 3005 |
<path1> からアクセス ポイント <path2> への仮想ディスクのマウント試行が失敗しました。 |
Citrix Profile Management は仮想ディスクをアクセス ポイントにマウントできませんでした。この問題は、仮想ディスクにアクセスできない場合、アクセス ポイントが空でない場合、または仮想ディスクがすでにマウントされている場合に発生する可能性があります。 | マシンを再起動し、問題が解決したかどうかを確認してください。解決しない場合は、CDF トレースを収集し、Citrix テクニカル サポートにお問い合わせください。 |
| 3008 |
<path1> からアクセス ポイント <path2> への検索データベースのマウント試行が失敗しました。 |
Windows Search サービスは検索データベースのマウントに失敗しました。この問題は、検索データベースが破損している場合に発生する可能性があります。 | CDF トレースを収集し、Citrix テクニカル サポートにお問い合わせください。 |
| 5000 | ローカル ホストとユーザー ストア <”%3”> 間のネットワーク遅延は <%2> ミリ秒です。セッション ID は %1 です。 | NA | NA |
| 5001 | 現在のプロファイルサイズは <%1> バイトです。セッションIDについてはイベントデータを参照してください。 | NA | NA |
| 5002 | 保留領域のサイズは <%1> バイトで、<%2> 個のファイル、<%3> 個のフォルダーで構成され、セッションIDは <%4>、ユーザー名は <%5> です。 | NA | NA |
| 5003 | 保留領域の同期が開始されました。セッションID: <%1>。ユーザー名: <%2>。 | NA | NA |
| 5004 | 保留領域の同期が完了しました。セッションID: <%1>。ユーザー名: <%2>。 | 該当なし | 該当なし |
Windowsイベントの確認
コピー完了
コピー失敗